Cloud Support Panel Issue
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Cloud Support Panel. The Cloud Support Panel should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Sep 01, 2018 - 18:54 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Cloud Support Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Sep 01, 2018 - 17:55 UTC
Identified
Our engineering team has identified the cause of the issue with our Cloud Support Panel and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Sep 01, 2018 - 16:13 UTC
Investigating
Our engineering team is investigating an issue with the Cloud Support Panel. During this time, you may experience an issue while opening a ticket to our support team. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Sep 01, 2018 - 11:04 UTC
This incident affected: Services (Support Center).