Issues with DNS Resolution
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with intermittent failures and increased latency in DNS resolution. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jun 27, 2019 - 14:29 UTC
Monitoring
Our engineering team has identified the cause and implemented a fix to resolve the issue with intermittent failures and increased latency in DNS resolution and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jun 27, 2019 - 13:53 UTC
Update
Our engineering team continues to investigate the issue with intermittent failures and increased latency in DNS resolution. We appreciate your patience and will post an update as soon as additional information is available.
Posted 3 months ago. Jun 27, 2019 - 10:49 UTC
Investigating
Our engineering team is investigating an issue with intermittent failures and increased latency in DNS resolution. During this time, users may experience issues with DNS resolution, or see errors returned when querying DNS records which are hosted on the DigitalOcean nameservers. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jun 27, 2019 - 09:05 UTC
This incident affected: Regions (Global) and Services (DNS).