SFO2 Spaces Degraded Availability
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces API availability in our SFO2 region. Spaces performance should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 17 days ago. Jul 31, 2019 - 23:56 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with degraded Spaces availability in our SFO2 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 17 days ago. Jul 31, 2019 - 22:18 UTC
Identified
Our engineering team has identified a recurrence of the issue with degraded Spaces availability in our SFO2 region. At this time, users may experience issues when making requests to Spaces, loading Spaces in the Cloud Control Panel, and attempting to create Spaces in the SFO2 region. A fix is being actively worked on, and we will post an update as soon as additional information is available.
Posted 18 days ago. Jul 31, 2019 - 17:37 UTC
This incident affected: Regions (SFO2) and Services (Spaces).