Issues with Spaces Availability in AMS3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces availability in AMS3, and all services should now be functioning normally. Thanks again for your patience throughout this process. If you notice any further problems at all, then please open a ticket with our support team right away.
Posted Dec 06, 2020 - 07:22 UTC
Monitoring
Our engineering team is monitoring the issue that impacted Spaces availability in AMS3. During this time window, users may have experienced errors when interacting with Spaces in AMS3, or when creating new Spaces in the region. We are monitoring the situation closely at this time. Thank you for your patience and understanding throughout this process. We will post another update once we're confident that the issue is fully resolved.
Posted Dec 06, 2020 - 06:45 UTC
Investigating
Our engineering team is investigating an issue with Spaces in our AMS3 region. During this time you may experience errors and connectivity issues with any spaces operations. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 06, 2020 - 04:15 UTC
This incident affected: Regions (AMS3) and Services (Spaces).