Managed Databases Operations - MySQL
Incident Report for DigitalOcean
Resolved
As of 23:13 UTC, our Engineering team has put tooling in place to detect clusters running the impacted version of MySQL. Affected clusters will be mitigated when that detection tooling is triggered, so backups can still be created.

We will continue rolling out the permanent fix but have identified this issue impacts a very small number of Managed Databases and users are no longer at risk of loss of data integrity.

Due to this, we will be closing out this status page.

If you have any questions or concerns, please open a ticket with our Support team (being sure to use our backup form if you experience any issues with our Support Portal as per https://status.digitalocean.com/incidents/gdvprb8bwhtp).

Thank you.
Posted Nov 25, 2022 - 01:02 UTC
Update
Our Engineering team is still working on a patch to fix the backup issue on MySQL Managed Database clusters. We will first remediate the affected clusters, then roll out a permanent fix to all MySQL clusters.

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 24, 2022 - 13:47 UTC
Identified
At 07:00 UTC, our Engineering team identified an issue with backups on MySQL Managed Databases.

At this time, we recommend users not perform any maintenance or migrate MySQL database instances as there could be data loss.

We will share an update as soon as further information is available.
Posted Nov 24, 2022 - 11:09 UTC
This incident affected: Regions (Global) and Services (Managed Databases).