Kubernetes Cluster Resizing Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with resizing Kubernetes clusters. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Apr 09, 2019 - 15:55 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Kubernetes cluster resizing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Apr 09, 2019 - 15:28 UTC
Identified
Our engineering team has identified an issue with resizing Kubernetes clusters and is actively working on a fix. During this time, users may experience delays or failures when attempting to resize clusters. We will post an update as soon as additional information is available.
Posted 3 months ago. Apr 09, 2019 - 15:11 UTC
This incident affected: Regions (Global) and Services (Kubernetes).