Intermittent issue with our community site.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with intermittent connectivity to our Community page and the site should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Jul 15, 2019 - 00:03 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with our Community site and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Jul 14, 2019 - 23:23 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 14, 2019 - 23:04 UTC
Investigating
Our engineering team is investigating an issue with our Community site. During this time, you may experience intermittent connectivity to our Community site. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Jul 14, 2019 - 23:03 UTC
This incident affected: Services (Community).