Issues with Read-Only Nodes for Managed Databases
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with read-only nodes for Managed Databases, and all operations should now be working normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 21, 2019 - 16:33 UTC
Monitoring
Our engineering team has identified the issue and implemented a fix to resolve the issue with read-only nodes for Managed Databases, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 21, 2019 - 15:57 UTC
Investigating
Our engineering team is investigating an issue with read-only nodes for Managed Databases. During this time, users may experience issues when attempting to destroy clusters with read-only nodes, as well as issues when attempting to create read-only nodes. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 21, 2019 - 14:28 UTC
This incident affected: Regions (Global) and Services (Managed Databases).