Issues with droplet creation and firewall updates in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing. All systems should now be operating normally in NYC3. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 2 months ago. Sep 16, 2018 - 03:24 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with event processing in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 2 months ago. Sep 16, 2018 - 02:51 UTC
Investigating
Our engineering team is investigating an issue with stalled events in the NYC3 region. During this time, you may experience delayed droplet creates events or changes to firewall rules. We apologize for the inconvenience and will share an update once we have more information.
Posted 2 months ago. Sep 16, 2018 - 00:54 UTC
This incident affected: Regions (NYC3).