AMS3 Network Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with connectivity in the AMS3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 9 days ago. Nov 09, 2018 - 19:16 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with connectivity in the AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 9 days ago. Nov 09, 2018 - 18:47 UTC
Identified
Our engineering team has identified the cause of the issue with connectivity in the AMS3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 9 days ago. Nov 09, 2018 - 17:49 UTC
This incident affected: Regions (AMS3) and Services (Networking).