MongoDB Cluster Create Timeouts
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with MongoDB clusters. Create actions should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 30, 2021 - 16:44 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with MongoDB cluster creates and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 30, 2021 - 16:01 UTC
Investigating
Our engineering team has identified an issue with MongoDB cluster creates in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Dec 30, 2021 - 15:21 UTC
This incident affected: Regions (NYC3) and Services (Managed Databases).