Load Balancers connectivity in AMS3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting connectivity to Load Balancers in AMS3 and all the services utilizing Load Balancers should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 26, 2021 - 00:04 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting connectivity to Load Balancers in AMS3 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 25, 2021 - 22:32 UTC
Investigating
Our Engineering team is investigating an issue impacting connectivity to Load Balancers in AMS3. At this time, users may experience connectivity issues to services utilizing Load Balancers. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 25, 2021 - 22:11 UTC
This incident affected: Regions (AMS3) and Services (Kubernetes, Load Balancers).