NYC1 Network Maintenance extension with service impact
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with delays and timeouts globally. Services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 12, 2020 - 13:07 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with delays and timeouts globally and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 12, 2020 - 10:32 UTC
Investigating
Our Engineering team is currently performing an scheduled network maintenance in NYC1 region which possible needs an extension than the scheduled time. During this time, you may experience delays and timeouts globally across all the regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 12, 2020 - 07:55 UTC
This incident affected: Services (API, Event Processing, Kubernetes, Spaces) and Regions (NYC1).