TOR1 Network Connectivity
Incident Report for DigitalOcean
Resolved
Our network team has resolved the issue with intermittent network connectivity in our TOR1 region. Network connectivity to and from the region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 16 days ago. Feb 08, 2018 - 14:51 UTC
Monitoring
Our network team has implemented a fix to resolve the issue with TOR1 intermittent network connectivity and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 16 days ago. Feb 08, 2018 - 14:43 UTC
Identified
Our network team has identified the cause of the issue with intermittent network connectivity in our TOR1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 16 days ago. Feb 08, 2018 - 14:00 UTC
Investigating
Our network team is investigating an issue with network connectivity affecting our TOR1 region. During this time you may experience limited or no connectivity to your Droplets in that region. We apologize for the inconvenience and will share an update once we have more information.
Posted 16 days ago. Feb 08, 2018 - 13:45 UTC
This incident affected: Regions (TOR1).