Error when resizing Kubernetes clusters
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue concerning resizing Kubernetes clusters. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 24 days ago. Nov 21, 2018 - 02:57 UTC
Monitoring
Our engineering team has resolved the issue with resizing Kubernetes clusters and is monitoring the situation. We will post a final update as soon as the issue is fully resolved.
Posted 24 days ago. Nov 21, 2018 - 02:23 UTC
Identified
Our engineering team has identified the cause of the issue with resizing Kubernetes clusters and is actively working on a fix. We will post our next update once the fix has been deployed. Thank you for your patience.
Posted 24 days ago. Nov 21, 2018 - 00:03 UTC
Update
Our engineering team is still investigating the issue with resizing Kubernetes clusters failing in our cloud control panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. Nov 20, 2018 - 23:58 UTC
Investigating
Our engineering team is investigating an issue with resizing Kubernetes clusters failing in our cloud control panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. Nov 20, 2018 - 23:00 UTC