Reduced API Availability in AMS3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with reduced API availability for Spaces in our AMS3 region. With the blacklist implemented for the corrupted bucket index, functionality has returned to normal. If you continue to experience problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted 7 months ago. May 18, 2018 - 18:54 UTC
Monitoring
Our engineering team has identified a corrupted bucket index. To resolve the issue impacting API availability for Spaces in our AMS3 region, we have blacklisted the impacted index and are monitoring to ensure this mitigation effort is working as intended. Once confirmed, we will remove the corrupted index. Due to our data redundancy in Ceph, there should be no affect to user data. We will post an update as soon as the issue is fully resolved.
Posted 7 months ago. May 18, 2018 - 17:53 UTC
Identified
Our engineering team has identified an issue with reduced API availability for Spaces in our AMS3 region. We are experiencing an issue with bucket indexes, and at this time, users attempting to create Spaces in this region may be unable to do so. We are actively working to resolve the issue and apologize for the inconvenience.
Posted 7 months ago. May 18, 2018 - 17:30 UTC
This incident affected: Services (API, Spaces) and Regions (AMS3).