Issues with Block Storage Volumes in BLR1 Region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with impacting block storage Volume in BLR1 regio]. Block storage Volumes should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 26, 2020 - 08:52 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with impacting block storage Volume in BLR1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 26, 2020 - 07:45 UTC
Identified
Our Engineering team has identified the cause of the issue with impacting block storage Volume in BLR1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Mar 26, 2020 - 07:33 UTC
Investigating
Our Engineering team is currently investigating an issue impacting block storage Volume in BLR1 region. During this time, users may experience in creates, resize and performece degration. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 26, 2020 - 07:00 UTC
This incident affected: Services (Block Storage) and Regions (BLR1).