Due to the impact this maintenance has caused to services in the NYC1 region, our Networking team has decided to reschedule this maintenance. We will send another notification with the new times once they are scheduled.
We appreciate your understanding of this unexpected change and look forward to completing this maintenance. If you have any questions or concerns, please open a support ticket from within your account.
From 01:33 - 01:40 UTC, we experienced issues with multiple services, including network connectivity to Droplets and Droplet-based services.
Due to the status of this maintenance, our Engineers have determined the best route to be to continue this maintenance as planned, but there is an increased risk of recurrence of the issue. We'll be monitoring closely to ensure as little impact as possible.
Thank you and we apologize for the unexpected impact, as well as appreciate your patience as we work to complete this maintenance event.
Posted Jan 11, 2023 - 02:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2023 - 00:00 UTC
Scheduled
Start: 2023-01-11 00:00 UTC End: 2023-01-11 04:00 UTC
During the above window, we will be performing maintenance on core switches in our NYC1 datacenter as part of network upgrades.
Expected Impact:
Inbound and outbound traffic for Droplet-based services in NYC1 may experience a few brief interruptions as traffic is isolated from core switches being upgraded. This impact would be for a duration of 5 to 10 seconds and could occur a few times within the maintenance window. Our team will make every effort to seamlessly drain traffic in order to limit customer impact.