Issues with a Subset of Hypervisors in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue causing inaccessibility to a subset of hypervisors in the NYC3 region. All Droplets have now been powered on and should be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 23, 2020 - 01:41 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue causing a subset of hypervisors to go offline in our NYC3 region and is monitoring the situation. You should see all services return to normal operation shortly. We will post an update as soon as the issue is fully resolved.
Posted Jun 23, 2020 - 00:52 UTC
Update
Our Engineering team is closely monitoring the situation in our NYC3 region with a subset of hypervisors going offline. At this time, customer impact has been mitigated. All affected Droplets are currently being powered on, and we expect this to complete within the next hour. We thank you for your patience and will post an update once this effort is complete.
Posted Jun 23, 2020 - 00:27 UTC
Investigating
Our engineering team is investigating an issue with a small number of servers in our NYC3 region. During this time you may be unable to access some Droplets, Kubernetes master nodes, load balancers, and their related services. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 22, 2020 - 22:15 UTC
This incident affected: Services (Droplets) and Regions (NYC3).