DNS issues with Managed Databases
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with DNS resolution of Managed Database cluster hostnames and DNS should now be resolving successfully. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 24, 2019 - 22:57 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with DNS resolution of Managed Database cluster hostnames and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 24, 2019 - 22:11 UTC
Identified
Our engineering team has identified the cause of issues impacting DNS resolution of Managed Database cluster hostnames, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Oct 24, 2019 - 14:38 UTC
Investigating
Our engineering team is currently investigating reports of issues impacting DNS resolution of Managed Database cluster hostnames. During this time, newly created Managed Database clusters may encounter issues resolving DNS. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 24, 2019 - 13:40 UTC
This incident affected: Regions (Global) and Services (Managed Databases).