Network Connectivity in SGP1 and BLR1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in BLR1 and SGP1 as of 22:45 UTC, and should now be operating normally.

If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for the inconvenience.
Posted Nov 29, 2022 - 23:05 UTC
Monitoring
As of 17:16 UTC, our Engineering team has taken actions to mitigate the traffic issues between SGP1 and other regions. We have identified an issue with upstream providers that may continue to impact inbound customer traffic to SGP1. We are monitoring the upstream issue and will provide an update as soon as further information is available.
Posted Nov 29, 2022 - 18:12 UTC
Update
Our Engineering team has taken actions to mitigate the impact caused by this incident. As of 15:35 UTC, users should no longer experience packet loss or latency with services based in the BLR1 region. Users should also be able to create Droplets and Droplet-based products successfully in the SGP1 and BLR1 regions.

At this time, users may continue to experience packet loss and latency problems with traffic from the EU regions to SGP1. We are continuing the remediation and will provide an update once the situation is fully resolved.
Posted Nov 29, 2022 - 16:23 UTC
Investigating
As of 15:07 UTC, our Engineering team is investigating an issue impacting network connectivity in the SGP and BLR regions on our platform. During this time, users may experience network latency and packet loss on Droplets and Droplet-based services in the SGP1 and BLR1 regions. Users might also experience failures with create events for Droplets and Droplet-based products.

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 29, 2022 - 15:32 UTC
This incident affected: Regions (BLR1, SGP1) and Services (Event Processing, Networking).