Spaces Performance Issues in AMS3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces performance in our AMS3 region, and Spaces should now be operating normally. If you continue to experience any problems, then please open a ticket with our support team. We apologize for any inconvenience, and we appreciate your patience throughout this process.
Posted Oct 22, 2019 - 20:08 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces performance in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 22, 2019 - 01:50 UTC
Identified
Our engineering team has identified the cause of the Spaces performance issue in our AMS3 region, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Oct 22, 2019 - 01:31 UTC
Investigating
Our Engineering team is investigating an issue with Spaces performance in our AMS3 region. During this time, you may experience issues with accessing Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 22, 2019 - 01:16 UTC
This incident affected: Regions (AMS3).