Spaces Issue in AMS3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with increased error rates and latency with Spaces in the AMS3 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 06, 2020 - 12:17 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with increased error rates and latency with Spaces in the AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 06, 2020 - 11:10 UTC
Investigating
Our Engineering team is investigating an issue with increased error rates and latency with Spaces in the AMS3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 06, 2020 - 09:47 UTC
This incident affected: Regions (AMS3) and Services (Spaces).