Cloud Control Panel Error
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting the Cloud Control Panel. If you continue to experience problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted 3 months ago. May 22, 2018 - 09:02 UTC
Monitoring
Our engineering team has implemented a fix to mitigate the issue impacting access to the Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 22, 2018 - 08:21 UTC
Investigating
We've received additional reports of users receiving error messages when attempting to use the Cloud Control Panel. Our engineering team has reopened their investigation into this issue and we will provide an update once we have more information.
Posted 3 months ago. May 22, 2018 - 07:49 UTC
This incident affected: Services (Cloud Control Panel).