Delayed Droplet Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Aug 03, 2018 - 15:47 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with event processing delays and is monitoring the situation. Events should now be processing normally. We will post an update as soon as the issue is fully resolved.
Posted 5 months ago. Aug 03, 2018 - 15:07 UTC
Update
Our engineering team continues to investigate the issue with delayed event processing. The scope of impacted events has broadened since our last update; at this time, users may experience delays when attempting to create or destroy Droplets, and other events may experience delays as well. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Aug 03, 2018 - 14:32 UTC
Investigating
Our engineering team is investigating an issue with delayed event processing. During this time, you may experience Droplet destroy actions taking longer than usual. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Aug 03, 2018 - 14:12 UTC
This incident affected: Regions (Global) and Services (Event Processing).