Event And API Stalls In All Regions
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with stalled create events and cloud API errors in all regions. If you continue to experience issues, please open a ticket with our support team. We apologize for the inconvenience.
Posted 7 months ago. Feb 23, 2018 - 00:07 UTC
Update
Our engineering team continues to monitor an intermittent issue with stalled create events and increased cloud API errors in all regions. We apologize for the inconvenience and will post an update as soon as the issue is fully resolved
Posted 7 months ago. Feb 22, 2018 - 23:14 UTC
Monitoring
Our engineering team is monitoring an intermittent issue with stalled create events and increased cloud API errors in all regions. We apologize for the inconvenience and will post an update as soon as the issue is fully resolved.
Posted 7 months ago. Feb 22, 2018 - 22:06 UTC
This incident affected: Services (API, Event Processing) and Regions (Global, AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SGP1, TOR1).