Availability Issues with App Platform
Incident Report for DigitalOcean
Resolved
Our engineering team has not noticed any further issues with the third party provider impacting App Platform. App Platform should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 23, 2021 - 00:28 UTC
Monitoring
Our engineering team noticed an issue with a third party provider impacting App Platform service availability and response time. The third party has addressed and resolved the issue, and we are currently monitoring to ensure full resolution of the issues affecting App Platform.
Posted Apr 22, 2021 - 23:50 UTC
This incident affected: Regions (Global) and Services (App Platform).