Floating IP assignment
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Floating IP assignment. The Floating IPs should now be assigned normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted May 06, 2022 - 09:39 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Floating IP assignment and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted May 06, 2022 - 09:11 UTC
Identified
Our Engineering team has identified the cause of the issue with Floating IP assignment and is actively working on a fix. During this time, you might face issues assigning Floating IPs to Droplets. We will post an update as soon as additional information is available.
Posted May 06, 2022 - 08:02 UTC
Investigating
Our engineering team is investigating reports of floating IP assignment issues globally. During this time you may experience an inability to assign floating IPs to your droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted May 06, 2022 - 07:28 UTC
This incident affected: Regions (Global) and Services (Floating IP).