API and Cloud Control Panel Event Processing Delay
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with event processing. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jan 06, 2019 - 02:10 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with with delayed events with our API and Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jan 05, 2019 - 20:27 UTC
Investigating
Our engineering team is investigating an issue with delayed events with our API and Cloud Control Panel. During this time, you may experience delayed or failed events. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jan 05, 2019 - 19:53 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).