Container Registry Deployments
Incident Report for DigitalOcean
Resolved
Our Engineering team has successfully resolved the issues affecting the Container Registry Deployments. Users should now be able to successfully perform operations with the Container Registry, and the builds for Managed Kubernetes and App Platform users should now function properly as well. Thank you for your patience and understanding throughout this process. And if you continue to experience similar problems, then please open a ticket with our support team for further review.
Posted Jun 22, 2021 - 20:14 UTC
Monitoring
Our Engineering team has deployed a fix for the issues impacting the Container Registry deployments. We are now monitoring the situation closely and will post an update as soon as the issue is fully resolved. Thank you for your patience!
Posted Jun 22, 2021 - 15:47 UTC
Identified
Our Engineering team has identified an issue with our Container Registry. During this time you may experience delays or failures when pushing or pulling images from DigitalOcean Container Registry. Users of Managed Kubernetes and App Platform may experience build failures when deploying new Apps or when deploying updates to existing Apps. We apologize for the inconvenience, and we'll share an update once we have more information
Posted Jun 22, 2021 - 06:43 UTC
This incident affected: Regions (Global) and Services (App Platform, Container Registry, Kubernetes).