Global Event Processing Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with delayed event processing. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 days ago. Oct 12, 2018 - 02:58 UTC
Monitoring
Our engineering team has processed the queued events at this time. We will be monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted 5 days ago. Oct 12, 2018 - 00:37 UTC
Update
The previously identified issue related to global event processing, at this time is only impacting create events. You may experience delays with these specifically while we work to completely resolve this issue. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 days ago. Oct 12, 2018 - 00:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 days ago. Oct 11, 2018 - 23:35 UTC
Identified
Our engineering team has identified an issue with event processing in all regions. We have implemented a fix to resolve the issue. while we work to completely resolve this issue. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 days ago. Oct 11, 2018 - 23:34 UTC
This incident affected: Regions (Global) and Services (Event Processing).