Global Droplet Creation
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creation. Users should now be able to create Droplets in the affected regions. If users continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 25, 2021 - 02:10 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet creation in the AMS2, BLR1, NYC2, SFO1, SFO3, and TOR1 regions and is monitoring the situation. You should now be able to create Droplets and Droplet-backed services normally. We will post an update as soon as the issue is fully resolved.
Posted Apr 25, 2021 - 01:34 UTC
Investigating
Our Engineering team is investigating an issue with processing Droplet creation events across all regions. During this time users may experience latencies or failed events when creating Droplets. or Droplet-backed services, such as Managed Databases and Load Balancers. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 25, 2021 - 00:03 UTC
This incident affected: Regions (Global).