Event Processing Delays & Droplet Creates Issue
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Droplet create events and Event Processing in our TOR1 region. Event Processing and Droplet creation & accessing should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Aug 02, 2019 - 09:10 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Droplet create events and Event Processing in our TOR1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Aug 02, 2019 - 08:34 UTC
Identified
Our engineering team has identified the cause of the issue with Droplet create events and Event Processing in our TOR1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Aug 02, 2019 - 07:43 UTC
Investigating
Our Engineering team is investigating an issue with Droplet create events and Event Processing in our TOR1 region. During this time, you may experience delays creating and accessing Droplets via the Cloud panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Aug 02, 2019 - 06:36 UTC
This incident affected: Services (Droplets, Event Processing) and Regions (TOR1).