Network connectivity in SGP1
Incident Report for DigitalOcean
Resolved
As of 10:00 UTC, our Engineering team has confirmed the full resolution of the issue that impacted network reachability in the SGP1 region. All services and resources should now be fully reachable.
If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Jan 22, 2023 - 10:08 UTC
Monitoring
Our Engineering team has been able to mitigate the issue with networking in our SGP1 region. Users in the region should no longer experience packet loss/latency, timeouts, and related issues with Droplet-based services in SGP1, including Droplets, Managed Kubernetes, and Managed Database.
We are monitoring the situation and will post an update once we confirm the issue is fully resolved.
Posted Jan 22, 2023 - 09:22 UTC
Identified
Our Engineering team has identified that our Network providers are experiencing packet loss/ latency on their end and we have implemented workarounds for this issue. Users in the region may experience packet loss/latency, timeouts, and related issues with Droplet-based services in SGP1, including Droplets, Managed Kubernetes, and Managed Database.
We will post an update as soon as additional information is available.
Posted Jan 22, 2023 - 06:40 UTC
Investigating
As of 04.30 UTC, our Engineering team is investigating reports of networking connectivity issues in our SGP1 region. Users from the North American region may have experienced packet loss/latency, timeouts, and related issues with Droplet-based services in SGP1, including Droplets, Managed Kubernetes, and Managed Database. We will share an update once we have further information.
Posted Jan 22, 2023 - 05:28 UTC
This incident affected: Regions (SGP1) and Services (Networking).