Issues with Processing Actions in the Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with the Cloud Control Panel and all systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Sep 10, 2019 - 00:32 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with the Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Sep 09, 2019 - 22:53 UTC
Update
Our Engineering team has identified an issue with processing actions in our Cloud Control Panel and is continuing work on a fix . At this time, users may experience errors when attempting to process actions for Droplets, Volumes, and Images, and may also impact other products, such as Domains and Floating IP's. This should not prevent resources from being viewed. In the meantime, this issue can be worked around by logging out and back in to your Cloud Control Panel, or by using our API. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Sep 09, 2019 - 21:22 UTC
Identified
Our Engineering team has identified an issue with processing actions in our Cloud Control Panel. At this time, users may experience errors when attempting to process actions for Droplets, Volumes, and Images, and may also impact other products, such as Domains and Floating IP's. This should not prevent resources from being viewed. In the meantime, this issue can be worked around by logging out and back in to your Cloud Control Panel, or by using our API. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Sep 09, 2019 - 17:39 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).