Performance Degradation with Block Storage in NYC1
Incident Report for DigitalOcean
Resolved
Our Engineering team has identified the cause of the issue that impacted Block Storage Volumes in our NYC1 region. A fix has been put in place, and has been confirmed to resolve this issue. All services are operating normally. If you continue to experience any issues, please open a Support ticket from within your account.
Posted Jun 17, 2020 - 20:01 UTC
Monitoring
Our Engineering team continues to investigate the root cause of the issue with Block Storage Volumes in our NYC1 region. At this time, our team has been able to correct the impact from the issue. Users should now be seeing increased performance and be able to interact normally with Block Storage Volumes, Droplets, and Managed Kubernetes Clusters. Thank you for your patience, and we will share an update once we have more information.
Posted Jun 17, 2020 - 17:18 UTC
Update
Our Engineering team is continuing to investigate the issue impacting Block Storage Volumes in our NYC1 region. At this time, in addition to the previous impact, users may experience issues with processing events on Droplets with NYC1 Volumes attached, including power off and on events. Managed Kubernetes Clusters in our NYC1 region may also see performance degradation or errors for API operations, and cluster upgrades will currently fail. We will post an update as soon as possible.
Posted Jun 17, 2020 - 16:31 UTC
Investigating
Our Engineering team is currently investigating an issue impacting Block Storage Volumes in our NYC1 region. During this time, users may experience errors or bad performance while working with Block Storage Volumes in NYC1, especially write operations. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 17, 2020 - 15:28 UTC
This incident affected: Services (Block Storage) and Regions (NYC1).