Droplet creation failures in FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Droplet creation in the FRA1 region. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jan 18, 2022 - 21:14 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet creation in FRA1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 18, 2022 - 19:40 UTC
Update
Our Engineering team continues to work on a fix for the issue impacting Droplet creates in the FRA1 region. During this period, users may continue to experience errors when attempting to create or scale resources such as Droplets, Managed Databases, Load Balancers, and Managed Kubernetes in the FRA1 region. Thank you for your patience, we will share more information as soon as it's available.
Posted Jan 18, 2022 - 18:10 UTC
Identified
Our Engineering team has identified the cause for the issue impacting the Droplet creation in FRA1. Users may still experience issues while deploying new droplets. We will post an update as soon as additional information is available.
Posted Jan 18, 2022 - 15:56 UTC
Investigating
Our Engineering team is currently investigating an issue with Droplet creation in FRA1. During this time, users may experience issues while deploying new droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 18, 2022 - 12:36 UTC
This incident affected: Regions (FRA1) and Services (Droplets).