Issues with Spaces service
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Spaces availability in our AMS3 region, and all services should now be functioning normally. Thanks again for your patience throughout this process. If you should encounter any further problems, then please open a ticket with our support team right away.
Posted Oct 23, 2020 - 13:26 UTC
Monitoring
Our Engineering team has deployed a fix for issues impacting Spaces availability in our AMS3 region, and is monitoring the situation closely. Thanks again for your patience, and we will provide another update once the matter is fully resolved.
Posted Oct 23, 2020 - 12:45 UTC
Identified
Our Engineering team has identified the cause of issues impacting Spaces availability in our AMS3 region, and are working on deploying a fix. Thank you for your patience, and we will provide more information once it's available.
Posted Oct 23, 2020 - 12:31 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our AMS3 region. During this time you may experience issues while working with the Spaces service. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 23, 2020 - 11:36 UTC
This incident affected: Regions (AMS3) and Services (Spaces).