Monitoring Service Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with our monitoring services. Alerts should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 15 days ago. Nov 30, 2018 - 00:58 UTC
Update
Our engineering team has implemented a fix to resolve the issue with our monitoring services, alerts have been re-enabled and and we are monitoring the situation. We will post an update again as soon as the issue is fully resolved.
Posted 15 days ago. Nov 30, 2018 - 00:23 UTC
Update
While actively implementing a fix for the identified issue with our monitoring services, our engineering team has advised again that all alerts will be temporarily disabled once more. We will update again once alerts have been enabled. Our apologies for the inconvenience as we work to fully resolve this.
Posted 15 days ago. Nov 29, 2018 - 23:59 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with our monitoring services, alerts have been re-enabled and and we are monitoring the situation. We will post an update again as soon as the issue is fully resolved.
Posted 15 days ago. Nov 29, 2018 - 22:51 UTC
Update
While actively working on a fix for the identified issue with our monitoring services, our engineering team has advised that all alerts will be disabled until further notice. We will update again once alerts have been re-enabled.
Posted 15 days ago. Nov 29, 2018 - 22:01 UTC
Identified
Our Engineering team has identified the issue with the Monitoring service and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 15 days ago. Nov 29, 2018 - 20:04 UTC
Investigating
Our engineering team is investigating an issue with the DigitalOcean Monitoring service. During this time, alert policies may be triggered in error, resulting in incorrect user notifications. We apologize for the inconvenience and will share an update once we have more information.
Posted 15 days ago. Nov 29, 2018 - 18:57 UTC
This incident affected: Regions (Global) and Services (Monitoring).