SFO2 Spaces Availability Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces availability in the SFO2 region, and all services should now be functioning normally. Thank you for your patience and understanding throughout this process. If you encounter any further problems then please open a ticket with our Support team right away.
Posted Dec 15, 2020 - 17:17 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces availability in our SFO2 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 14, 2020 - 23:39 UTC
Identified
Our Engineering team has identified the cause of the issue with Spaces availability in our SFO2 region. We are actively working to mitigate performance issues and to implement a fix. Thank you for your patience throughout this process, and we will post an update as soon as additional information is available.
Posted Dec 14, 2020 - 18:36 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces availability in the SFO2 region. Our engineers are performing upgrades to the Spaces service in SFO2 and this is contributing to degraded performance for Spaces in this region. During this time, users may receive errors or timeouts when attempting to work with Spaces in SFO2.

Performance degradation was not anticipated during this phase of the upgrades and we are actively working to mitigate any negative impact. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 14, 2020 - 16:06 UTC
This incident affected: Regions (SFO2) and Services (Spaces).