Issues with Multiple Services
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with multiple services, and all services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience and thank you for your patience.
Posted Feb 09, 2020 - 17:09 UTC
Monitoring
Our Engineering team has identified the issue and implemented a fix to resolve the issues with multiple services, and is monitoring the situation. At this time, users should be able to correctly access our Cloud Control Panel and API, and interact with services normally. We will post an update as soon as the issue is fully resolved.
Posted Feb 09, 2020 - 16:30 UTC
Investigating
Our Engineering team is investigating an issue with multiple services, including our Cloud Control Panel and API. During this time, users may experience issues accessing and using the Cloud Control Panel and API, or managing/accessing services and resources within their account. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 09, 2020 - 16:12 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).