Spaces Issues in AMS3.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our AMS3 region. The Spaces system should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 18, 2021 - 02:11 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 17, 2021 - 21:25 UTC
Investigating
Our engineering team is investigating an issue with Spaces availability in our AMS3 region. During this time you may experience an increased error rate when using the Spaces system. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 17, 2021 - 20:13 UTC
This incident affected: Regions (AMS3).