Control Panel 500 Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the control panel returning 500 errors. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 6 months ago. Apr 03, 2018 - 16:02 UTC
Monitoring
Our engineering team has implemented a fix to resolve an issue that was causing 500 errors when loading the control panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 6 months ago. Apr 03, 2018 - 15:02 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).