We have identified some unexpected issues so our Engineering team has extended the maintenance window for 30 minutes. We are now expecting maintenance to end at 20:30 UTC. During this time, all resource management events in SGP1 remain disabled.
Posted Jan 13, 2023 - 20:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2023 - 18:00 UTC
Scheduled
Start: 2023-01-13 18:00 UTC End: 2023-01-13 20:00 UTC
During the above window, we will be performing maintenance in our SGP1 region as part of network upgrades.
Expected Impact:
All resource management events in SGP1 will be disabled for 5-10 minutes during the maintenance. This includes, but is not limited to, events such as Droplet/Snapshot/Backup creates, Droplet resizes, and power actions. This will also include Droplet-dependent services, such as Managed Databases and Kubernetes. We will endeavor to re-enable events as quickly as possible.
No impact is expected for connectivity to existing or running services.