App Platform URLs Resolving Incorrectly Globally
Incident Report for DigitalOcean
Resolved
Our engineering team was still observing issues with some App Platform URLs and closely monitored these as Apps were coming back online with DNS caches getting cleared around the world.

The issue with App Platform URLs was resolved as of 21:59 UTC. Please open a ticket with our support team if you encounter any further issues.
Posted Jun 05, 2021 - 19:33 UTC
Monitoring
Our Engineering team has implemented a fix regarding the issue with App Platform URLs and apps are coming back online as DNS caches are cleared around the world. We're now monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Jun 05, 2021 - 17:21 UTC
Identified
Our Engineering team has identified the cause of the issue with App Platform URLs and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jun 05, 2021 - 16:57 UTC
Update
We will share an update shortly.
Posted Jun 05, 2021 - 16:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2021 - 16:49 UTC
Investigating
Our engineering team is investigating an issue with App Platform URLs not resolving correctly from some locations. At this time, users may experience inaccessibility with App Platform URLs from some places in the world. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 05, 2021 - 15:55 UTC
This incident affected: Regions (Global) and Services (App Platform).