Managed Databases via Cloud Control Panel
Incident Report for DigitalOcean
Resolved
The issues with Managed Database clusters via our Cloud Control Panel have now been fully resolved. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jun 27, 2022 - 13:59 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues with Managed Database clusters via our Cloud Control Panel and actively monitoring the situation. We will be sure to post an update as soon as the issue is fully resolved.
Posted Jun 27, 2022 - 13:25 UTC
Investigating
Our Engineering team is investigating an issue with Managed Database clusters via our Cloud Control Panel, which is preventing any viewing, creating, updating, and delete actions. During this time, users may be unable to load the Databases tab in the Cloud Control Panel, and instead see an error page. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 27, 2022 - 12:08 UTC
This incident affected: Regions (Global) and Services (Managed Databases).