Cloud Control Panel and API Connectivity
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Cloud Control Panel. DigitalOcean API and Control Panel should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 16, 2019 - 14:41 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Cloud Control Panel and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 16, 2019 - 13:48 UTC
Investigating
Our engineering team is investigating an issue with Cloud Control Panel. During this users may experience issues with loading the control panel, and be unable to log into their account, as well as experience issues with using the DigitalOcean API. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 16, 2019 - 12:57 UTC
This incident affected: Services (API, Cloud Control Panel).