Block Storage, Cloud Firewall, and Event Processing Issues
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with multiple services in our AMS2 and AMS3 regions, and all services should now be operating normally. If you continue to experience any issues, please open a ticket with our support team. We apologize for any inconvenience and appreciate your patience.
Posted Feb 19, 2020 - 20:32 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues in our AMS2 and AMS3 regions, and is monitoring the situation at this time. Cloud Firewalls that previously did not apply are now being retried and applied correctly. We will post an update when we are confident that the issue is fully resolved.
Posted Feb 19, 2020 - 18:55 UTC
Identified
Our engineering team has identified an issue with Block Storage, Cloud Firewalls, and Event Processing in our AMS2 and AMS3 regions, and is working on a fix. During this time, users may experience errors interacting with or accessing Volumes (Block Storage) in AMS3. Cloud Firewalls are currently failing to apply to Droplets in AMS2 and AMS3. These firewalls will be retried, so users will see those applied once the issue has been resolved. Lastly, users may experience issues or delays while processing events in AMS3, such as creating or destroying Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 19, 2020 - 18:36 UTC
This incident affected: Regions (AMS2, AMS3) and Services (Block Storage, Cloud Firewall, Event Processing).