SGP1 Spaces Availability Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces in our SGP1 region and all services should now be functioning normally. Thanks again for your patience throughout this process. If you encounter any further problems, then please open a ticket with our support team right away.
Posted Dec 10, 2020 - 06:17 UTC
Monitoring
Our engineering team has applied a fix for the issue impacting Spaces availability in our SGP1 region and we are monitoring the situation closely at this time. Thank you for your patience and understanding throughout this process.
Posted Dec 10, 2020 - 05:38 UTC
Identified
Our engineers have identified the issue impacting Spaces availability in SGP1 region, and are actively working on a fix. Once we have more information we will share another update.
Posted Dec 10, 2020 - 05:22 UTC
Investigating
Our Engineering team is investigating an issue impacting Spaces availability in the SGP1 region. During this time, users may receive errors or timeouts when attempting to work with their Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 10, 2020 - 03:42 UTC
This incident affected: Regions (SGP1) and Services (Spaces).