Support Ticket/Portal Issues
Incident Report for DigitalOcean
Resolved
The backfill process has completed for users who have recently signed up and our engineering team has resolved the issue with support ticket routing. Ticket creation and submission should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 01, 2019 - 21:32 UTC
Monitoring
Our engineering team has identified the cause of the issue with support ticket routing and the support portal, and has implemented a fix to resolve the issue. At this time, actions are currently processing to allow users who have recently signed up to correctly submit support tickets. Our team anticipates this process to execute for the next few hours. We will post another update once the process has completed.
If you experience any issues during this time, please submit a ticket via our contact form to work around the issue: https://www.digitalocean.com/company/contact/#support
Posted Oct 01, 2019 - 19:41 UTC
Investigating
Our engineering team is investigating an issue with support ticket routing, and our support portal. At this time, users who have recently signed up with DigitalOcean may experience an error when attempting to access the support portal or submit tickets at https://cloudsupport.digitalocean.com/s/.

To work around this, users may submit tickets via our contact form here: https://www.digitalocean.com/company/contact/#support

We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 01, 2019 - 19:04 UTC
This incident affected: Regions (Global) and Services (Support Center).